Crash on PDFDCEX.Begin()

Product: PDFTron SDK

When calling PDFDCEX.Begin() my program crashes, this also happens in the sample application too

I just downloaded our PDFNetC 64bit SDK and ran the C++ PDFDC sample on my Windows 10 PC and had no issue.

When did this start occurring? What changed at that time?
Can you reproduce on another PC?
What is the exact OS you are running?
What version of our SDK are you using?

I’m running windows 11, I wonder if that could be related? It worked on my previous machine which was Windows 10

The file version of the DLL is

Hi, I am seeing the same exception.
My DLL is version 9.0.23 and I am running Windows 11 22h2 version.

Note that when I run our program from Visual Studio I get that exact same exception but I can continue the program execution and everything seems to work (PDF created correctly).
I also see this in the program output that goes with the exception:

If I run the program outside of Visual Studio it doesn’t crash and the PDF looks good. At this point it is just disconcerting and makes me wonder if other random crashes might be related to this.